[Frugalware-announce] Gnome and GTK breakage in -current

AlexExtreme noreply at frugalware.org
Sun Jul 16 01:45:06 CEST 2006


Yes, we know Gnome and GTK stuff is a bit broken in -current :)

This is because we have upgraded to GTK 2.10, and also we are upgrading Gnome to
the development version (see the mailing list archive for reasons why). So
please bear with us while we do this. The result at the end of this should be a
faster and nicer Gnome. I will post here once we have finished upgrading, at
which point it will be good to start posting bug reports about problems that you
find.


More information about the Frugalware-announce mailing list