[Frugalware-announce] Sayshell: End of life

vmiklos noreply at frugalware.org
Fri Mar 14 23:01:09 CET 2008


With the release of Kalgan, the support for Sayshell is discontinued. It is
highly recommended to upgrade to our new stable release, as there will be no
more security and bug fixes for Sayshell.

We have released FSA296 to FSA393 for Sayshell. That means 98 security problems
were issued in half a year.
If you update to Kalgan, it will also fix the following vulnerabilities:

  *  [1] #2709 - xorg-server + libxfont 
  *  [2] #2780 - horde-webmail 
  *  [3] #2670 - kernel 
  *  [4] #2595 - kernel 

References

1. http://bugs.frugalware.org/task/2709
2. http://bugs.frugalware.org/task/2780
3. http://bugs.frugalware.org/task/2670
4. http://bugs.frugalware.org/task/2595


More information about the Frugalware-announce mailing list