[Frugalware-announce] systemd 188 merge

ryuo noreply at frugalware.org
Fri Aug 31 23:16:39 CEST 2012


The systemd 188 merge has left a few packages that must be manually removed
before
>
      a successful system upgrade can be performed. This command should help you
if you<br>
      are encountering this problem in current:
>
      <br>
      pacman-g2 -R systemd-gtk systemd-plymouth dracut-plymouth plymouth
plymouth-theme-frugalware
>
      <br>
      After this command you can upgrade by proceeding as you would normally.
Thank you.<br/>


More information about the Frugalware-announce mailing list