[Frugalware-bugs] #2185: Depends on gst-plugins-bad-wavpack

Frugalware noreply at frugalware.org
Fri Jun 22 12:16:28 CEST 2007


THIS IS AN AUTOMATED MESSAGE, DO NOT REPLY.

A new Flyspray task has been opened.  Details are below.

User who did this - kaulian (kaulian)

Attached to Project - Frugalware
Summary - Depends on gst-plugins-bad-wavpack
Task Type - Bug Report
Category - Applications
Status - Unconfirmed
Assigned To - 
Operating System - i686
Severity - Low
Priority - Normal
Reported Version - -current
Due in Version - Undecided
Due Date - Undecided
Details - I try to upgarde my frugalware from 0.6 to -current

After modify stable to current

update pacman-g2

when i try to upgrade the system I have this error

gst-plugins-bad-wavpack: requiert gst-plugins-bad=0.10.4
 and in the depot the version of gst-plugins-bad is 0.10.5 so I can't update my system

More information can be found at the following URL:
http://bugs.frugalware.org/?do=details&task_id=2185

You are receiving this message because you have requested it from the Flyspray bugtracking system.  If you did not expect this message or don't want to receive mails in future, you can change your notification settings at the URL shown above.


More information about the Frugalware-bugs mailing list