[Frugalware-darcs] frugalware-current: stardict-2.4.8-2-i686

crazy crazy at frugalware.org
Sat Oct 7 18:12:58 CEST 2006


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20061007160803-f6986-08a27a93d0ca36619a4dc784a8852c1520cf24c1.gz;

[stardict-2.4.8-2-i686
crazy <crazy at frugalware.org>**20061007160803
 * rebuild with dbus
 * added dbus-glib to depends
 * closes #1270
] {
hunk ./source/gnome-extra/stardict/FrugalBuild 1
-# Last Modified: Mon, 11 Sep 2006 15:39:46 +0200
+# Last Modified: Sat, 07 Oct 2006 18:05:15 +0200
hunk ./source/gnome-extra/stardict/FrugalBuild 7
-pkgrel=1
+pkgrel=2
hunk ./source/gnome-extra/stardict/FrugalBuild 11
-depends=('perl-xml' 'libgnomeui')
+depends=('perl-xml' 'libgnomeui' 'dbus-glib>=0.71')
}


More information about the Frugalware-darcs mailing list