[Frugalware-darcs] frugalware-current: libassuan-0.9.3-3-i686

voroskoi voroskoi at frugalware.org
Wed Oct 11 16:39:28 CEST 2006


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20061011143722-dd049-29e3340eb522c526a012ca0fbd85878d336ae100.gz;

[libassuan-0.9.3-3-i686
voroskoi <voroskoi at frugalware.org>**20061011143722
 added pth to makedepends because of gpg-agent
] {
hunk ./source/lib/libassuan/FrugalBuild 1
-# Last Modified: Wed, 11 Oct 2006 16:02:34 +0200
+# Last Modified: Wed, 11 Oct 2006 16:36:46 +0200
hunk ./source/lib/libassuan/FrugalBuild 7
-pkgrel=2
+pkgrel=3
hunk ./source/lib/libassuan/FrugalBuild 11
+makedepends=('pth') # it must be compiled with pth for gpg-agent
}


More information about the Frugalware-darcs mailing list