[Frugalware-darcs] frugalware-current: acerhk-0.5.34-9-i686

crazy crazy at frugalware.org
Mon Jan 1 04:33:53 CET 2007

Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070101033006-f6986-d442fcc8fbf2b1109ead093d56c0ccf6e5232492.gz;

crazy <crazy at frugalware.org>**20070101033006
 * Now really rebuild with latest kernel
 * "error: failed to prepare transaction (could not satisfy dependencies)
 * :: acerhk: requires kernel=2.6.19-1"
 * I guess syncpkgd didn't pulled the kernel-module.sh changes and this one got build
 * with the wrong kernel
] {
hunk ./source/apps-extra/acerhk/FrugalBuild 7

More information about the Frugalware-darcs mailing list