[Frugalware-darcs] frugalware-current: gnome-python-2.17.2-1-i686

AlexExtreme alex at alex-smith.me.uk
Sat Jan 13 17:43:12 CET 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070113162934-46e39-ab6cb6da8cea2ff085745c12be2a3d079c79692d.gz;

[gnome-python-2.17.2-1-i686
AlexExtreme <alex at alex-smith.me.uk>**20070113162934
  * Version bump
] {
hunk ./source/gnome/gnome-python/FrugalBuild 5
-pkgver=2.16.2
+pkgver=2.17.2
hunk ./source/gnome/gnome-python/FrugalBuild 9
-depends=('pygtk>=2.10.1' 'pyorbit' 'libgnomeui>=2.16.0' 'libbonobo')
+depends=('pygtk>=2.10.1' 'pyorbit' 'libgnomeui>=2.17.1' 'libbonobo')
hunk ./source/gnome/gnome-python/FrugalBuild 13
-sha1sums=('90a5cd988bb13158004c154d7a9591e18cde0996')
+sha1sums=('79c888c951380d685b630da91d454f4cbd32841c')
}


More information about the Frugalware-darcs mailing list