[Frugalware-darcs] homepage-ng: newsletter: issue 8 draft

AlexExtreme alex at alex-smith.me.uk
Sun Jul 1 10:29:26 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=homepage-ng;a=darcs_commitdiff;h=20070701082754-46e39-f5342c76202b32bf06af2716f7730cd38e84ab67.gz;

[newsletter: issue 8 draft
AlexExtreme <alex at alex-smith.me.uk>**20070701082754] {
addfile ./frugalware/weeklynews/issue8.html
hunk ./frugalware/weeklynews/issue8.html 1
+<p>
+	Welcome to the eighth issue of the Frugalware Newsletter! This is our fortnightly newsletter for Frugalware users to read to find out about what's going on in Frugalware development.
+</p>
+<h2>Table of Contents</h2>
+<ul>
+	<li><a href="#news">1. News</a></li>
+	<li><a href="#tips">2. Tips and tricks</a></li>
+	<li><a href="#announce">3. Developer announcements</a></li>
+	<li><a href="#fixes">4. Bug fixes</a></li>
+	<li><a href="#security">5. Security announcements</a></li>
+</ul>
+
+<a name="news"></a>
+<h2>News</h2>
+<p>
+	Here's what's happened over the last few weeks:
+</p>
+<ul>
+	<li>
+		<h3>Homepage design contest winner!</h3>
+		The voting for the homepage contest has ended, and I'm pleased to announce that the winner is Sakic! Congratulations to him. You can view his design <a href="http://frugalware.org/~alex/designs/sakic/xhtml/frugalware.html">here</a>.
+	</li>
+	<li>
+		<h3>Gnetconfig</h3>
+		Thanks to the hard work of Priyank, we now have a GUI tool for configuring your network. You can install it from -current with the following command:
+		<pre><code>pacman-g2 -S gnetconfig</code></pre>
+	</li>
+	<li>
+		<h3>Changing the Frugalware SCM (again)</h3>
+		After testing it has been decided that Frugalware will switch to Git as it's new SCM. This is mainly due to it's speed.
+	</li>
+</ul>
+
+<a name="tips"></a>
+<h2>Tips and tricks</h2>
+<p>
+	This section relies on your contributions! If have some tips and tricks that you would like to be shown in the newsletter, <b><u><i>please</i></u></b> post them on the forums in the Tips and Tricks section!
+</p>
+<ul>
+	<li>
+		<h3>Set your time and date correctly with ntpdate</h3>
+		NTP is the Network Time Protocol. You can install it with:
+		<pre><code>pacman-g2 -S ntp</code></pre>
+		Next, you need to run ntpdate (nl.pool.ntp.org is only an example, you should put a <a href="http://www.pool.ntp.org/">server near you</a> here):
+		<pre><code>ntpdate nl.pool.ntp.org</code></pre>
+		Finally, to have ntpdate run on boot, add this line to /etc/rc.d/rc.local:
+		<pre><code>ntpdate nl.pool.ntp.org &</code></pre>
+		Of course, replace nl.pool.ntp.org with the correct server.
+	</li>
+</ul>
+
+<a name="announce"></a>
+<h2>Developer announcements</h2>
+<ul>
+	<li>
+		None this week.
+	</li>
+</ul>
+
+<a name="fixes"></a>
+<h2>Bug fixes</h2>
+<p>
+	A list of bugs closed in the past 2 weeks is available <a href="http://bugs.frugalware.org/index.php?events%5B%5D=2&amp;fromdate=2007-06-14&amp;todate=2007-07-1&amp;event_number=-1&amp;project=1&amp;do=reports&amp;submit=">here</a>
+</p>
+
+<a name="security"></a>
+<h2>Security announcements</h2>
+<p>
+	Here are a list of <a href="/security">security issues</a> which have been discovered and fixed in the 0.6 release in the past 2 weeks:
+</p>
+<ul>
+	<li>FSA209 - kernel: Two vulnerabilities and a weakness have been reported in the Linux Kernel, which can be exploited by malicious, local users to disclose potentially sensitive information and malicious people to cause a DoS (Denial of Service). Please upgrade to kernel-2.6.20-5terminus6.</li>
+	<li>FSA208 - mutt-ng: A vulnerability has been reported in mutt, which potentially can be exploited by malicious, local users to gain escalated privileges. Please upgrade to mutt-ng-20070125-2terminus1.</li>
+	<li>FSA207 - cacti: A vulnerability has been discovered in Cacti, which can be exploited by malicious people to cause a DoS (Denial of Service). Please upgrade to cacti-0.8.6j-2terminus1.</li>
+</ul>
+
}


More information about the Frugalware-darcs mailing list