[Frugalware-darcs] frugalware-current: telepathy-glib-0.5.13-1-i686

crazy crazy at frugalware.org
Mon Jul 2 19:36:45 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070702173505-f6986-8b838bb94795687d1e1c1dcc031976bacf6459bc.gz;

[telepathy-glib-0.5.13-1-i686
crazy <crazy at frugalware.org>**20070702173505
 * Version bump
 
] {
hunk ./source/lib-extra/telepathy-glib/FrugalBuild 5
-pkgver=0.5.11
+pkgver=0.5.13
hunk ./source/lib-extra/telepathy-glib/FrugalBuild 9
-depends=('libtelepathy')
+depends=('libtelepathy>=0.0.55')
hunk ./source/lib-extra/telepathy-glib/FrugalBuild 14
-signatures=(${source[0]}.asc)
-
+#signatures=(${source[0]}.asc) # no .asc for .12,.13 :s
+sha1sums=('9c818b46ccef9144e9293ce69a619d7f34c2403a')
}


More information about the Frugalware-darcs mailing list