[Frugalware-darcs] frugalware-current: audacious-plugins-1.3.5-1-i686

crazy crazy at frugalware.org
Fri Jun 8 15:48:36 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070608134245-f6986-b94d8e6048ae42f56f3b7ee32070469d901d81b7.gz;

[audacious-plugins-1.3.5-1-i686
crazy <crazy at frugalware.org>**20070608134245
 * Version bump
 * added composite support for OSD plugin
] {
hunk ./source/xmultimedia-extra/audacious-plugins/FrugalBuild 5
-pkgver=1.3.4
+pkgver=1.3.5
hunk ./source/xmultimedia-extra/audacious-plugins/FrugalBuild 11
-	'libnms' 'glib2>=2.12.8' 'libmms' 'lame' 'libmad' 'libsndfile')
+	'libnms' 'glib2>=2.12.8' 'libmms' 'lame' 'libmad' 'libsndfile' 'libxcomposite')
hunk ./source/xmultimedia-extra/audacious-plugins/FrugalBuild 40
-sha1sums=('af35518f04fba375ae432fc80ac6ef81e5e3ef1a')
+sha1sums=('8e9db36abcecdf7f87929945b40fb40332db5725')
}


More information about the Frugalware-darcs mailing list