[Frugalware-darcs] frugalware-current: gcc-4.2.0-4-i686

crazy crazy at frugalware.org
Mon Jun 11 13:08:46 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070611110038-f6986-4b5a6118206a8698ba93c7aabe86b8aeb830fc76.gz;

[gcc-4.2.0-4-i686
crazy <crazy at frugalware.org>**20070611110038
 * fix libstdc++-man installtion , also switched to 4.2.0 release and added a small note about
 * uset MAKEFLAGS just for make install
] {
hunk ./source/devel/gcc/FrugalBuild 17
-	ftp://gcc.gnu.org/pub/gcc/libstdc++/doxygen/libstdc++-man-20070318.tar.bz2 \
+	ftp://gcc.gnu.org/pub/gcc/libstdc++/doxygen/libstdc++-man-$pkgver.tar.bz2 \
hunk ./source/devel/gcc/FrugalBuild 56
-	unset MAKEFLAGS # this is needed by libffi FIXME FIXME FIXME because of
-	                # this the whole build is slow as hell!11
hunk ./source/devel/gcc/FrugalBuild 79
+	unset MAKEFLAGS # this is needed by libffi , FIXME - crazy -
hunk ./source/devel/gcc/FrugalBuild 115
-	cp $Fsrcdir/man/man3/* $Fdestdir/usr/man/man3/
+	# Note: man snapshots are called man.$snapshot and released tarballs are man-$the_version
+	cp $Fsrcdir/man-$pkgver/man3/* $Fdestdir/usr/man/man3/
}


More information about the Frugalware-darcs mailing list