[Frugalware-darcs] frugalware-current: gst-plugins-bad-0.10.4-3-i686

crazy crazy at frugalware.org
Tue Jun 12 15:32:53 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070612132700-f6986-bd6ed7631c0d2c9721eedc8048fd9b6cbfb2d555.gz;

[gst-plugins-bad-0.10.4-3-i686
crazy <crazy at frugalware.org>**20070612132700
 * brr fixed broken .mo files
] {
hunk ./source/xmultimedia/gst-plugins-bad/FrugalBuild 6
-pkgrel=2
+pkgrel=3
hunk ./source/xmultimedia/gst-plugins-bad/FrugalBuild 12
-	'libcdaudio' 'alsa-lib' 'jack' 'ladspa_sdk' 'cvs')
+	'libcdaudio' 'alsa-lib' 'jack' 'ladspa_sdk')
hunk ./source/xmultimedia/gst-plugins-bad/FrugalBuild 53
-	Fautoreconf
+	autoreconf || Fdie
}


More information about the Frugalware-darcs mailing list