[Frugalware-darcs] frugalware-current: libpqxx-2.6.9-1-i686

crazy crazy at frugalware.org
Tue Jun 12 21:26:59 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070612192349-f6986-855b9d15fcbf511174a002422b29ab2010c884ed.gz;

[libpqxx-2.6.9-1-i686
crazy <crazy at frugalware.org>**20070612192349
 * up2date , source , url fix
] {
hunk ./source/lib-extra/libpqxx/FrugalBuild 8
-url="http://thaiopensource.org/development/libpqxx/"
+url="http://pqxx.org"
hunk ./source/lib-extra/libpqxx/FrugalBuild 11
-up2date="lynx -dump http://thaiopensource.org/development/libpqxx/wiki/DownloadPage|grep stable|sed 's/.* \([0-9].[0-9].[0-9]\).*/\1/'"
-source=(http://thaiopensource.org/download/software/$pkgname/$pkgname-$pkgver.tar.gz)
+up2date="lynx -dump $url/download/software/$pkgname/|Flasttar"
+source=($url/download/software/$pkgname/$pkgname-$pkgver.tar.gz)
}


More information about the Frugalware-darcs mailing list