[Frugalware-darcs] frugalware-current: gnomad2-2.8.13-1-x86_64

Christian Hamar alias krix krics at linuxforum.hu
Mon Jun 18 17:51:28 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070618154917-d209c-452eb16f17ad9cbc3fbd5e7f982601de520274e4.gz;

[gnomad2-2.8.13-1-x86_64
Christian Hamar alias krix <krics at linuxforum.hu>**20070618154917
   * Version bump
   * Added dbus-glib to depends()
 
] {
hunk ./source/gnome-extra/gnomad2/FrugalBuild 6
-pkgver=2.8.12
+pkgver=2.8.13
hunk ./source/gnome-extra/gnomad2/FrugalBuild 10
-depends=('gtk+2>=2.10.2' 'libmtp>=0.0.14' 'libid3tag' 'libnjb')
+depends=('gtk+2>=2.10.2' 'libmtp>=0.0.14' 'libid3tag' 'libnjb' 'dbus-glib')
hunk ./source/gnome-extra/gnomad2/FrugalBuild 19
-sha1sums=('2199558617b3d32b232a444a13219e473cc2662b')
+sha1sums=('d61b41998873b789e396b3943b3e706332d9d25b')
}


More information about the Frugalware-darcs mailing list