[Frugalware-darcs] frugalware-current: ecore-0.9.9.039-1-i686

voroskoi voroskoi at frugalware.org
Thu Jun 21 19:35:25 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070621173314-dd049-8f7ac7d33ca4ac0aabcf197427e3403ac218b022.gz;

[ecore-0.9.9.039-1-i686
voroskoi <voroskoi at frugalware.org>**20070621173314
 version bump
] {
hunk ./source/e17-extra/ecore/FrugalBuild 5
-pkgver=0.9.9.038
+pkgver=0.9.9.039
hunk ./source/e17-extra/ecore/FrugalBuild 8
-depends=('openssl' 'libxrandr' 'evas>=0.9.9.038')
+depends=('openssl' 'libxdamage' 'libxrandr' 'evas>=0.9.9.039')
hunk ./source/e17-extra/ecore/FrugalBuild 13
-sha1sums=('2a806c92c5720f978718270cb9766517f38fa16f')
+sha1sums=('81492e928d6eadad01809c85eed4552731023d05')
}


More information about the Frugalware-darcs mailing list