[Frugalware-darcs] frugalware-current: amarok-1.4.6-2-i686

crazy crazy at frugalware.org
Wed Jun 27 00:13:05 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070626221108-f6986-f5ef7d4d200d66e5ddfca4d74f89ee39699bf1f0.gz;

[amarok-1.4.6-2-i686
crazy <crazy at frugalware.org>**20070626221108
 * rebuild with libgpod
] {
hunk ./source/kde-extra/amarok/FrugalBuild 7
-pkgrel=1
+pkgrel=2
hunk ./source/kde-extra/amarok/FrugalBuild 10
-	'libgpod' 'ruby' 'python>=2.5' 'libvisual-plugins' 'libmtp' 'libkarma' \
+	'libgpod>=0.5.2' 'ruby' 'python>=2.5' 'libvisual-plugins' 'libmtp' 'libkarma' \
}


More information about the Frugalware-darcs mailing list