[Frugalware-darcs] frugalware-current: gpodder-0.9.2-1-i686

Priyank priyank at frugalware.org
Sat Jun 30 09:16:04 CEST 2007


Darcsweb-Url: http://darcs.frugalware.org/darcsweb/darcsweb.cgi?r=frugalware-current;a=darcs_commitdiff;h=20070630070944-5ce2c-a71c624b3a7300380c4ab63be9224879e794f38d.gz;

[gpodder-0.9.2-1-i686
Priyank <priyank at frugalware.org>**20070630070944
 New package / Closes #2005,#2177
] {
adddir ./source/gnome-extra/gpodder
addfile ./source/gnome-extra/gpodder/FrugalBuild
hunk ./source/gnome-extra/gpodder/FrugalBuild 1
+# Compiling Time: 0.01 SBU
+# Maintainer: Priyank Gosalia <priyankmg at gmail.com>
+# Contributor: Devil505 <devil505linux at gmail.com>
+
+pkgname=gpodder
+pkgver=0.9.2
+pkgrel=1
+pkgdesc="A podcast reciever/catcher."
+depends=('pygtk' 'pyxml' 'wget' 'python' 'libglade' 'imagemagick')
+groups=('gnome-extra')
+archs=('i686')
+Finclude berlios
+_F_gnome_iconcache="y"
+Finclude gnome-scriptlet
+sha1sums=('f329fad19b1bf5faeea69e2c2cb458778499cabc')
+
}


More information about the Frugalware-darcs mailing list