[Frugalware-git] frugalware-current: xfce4-notifyd-0.1.0-2-i686 * replaces instead of provides (it's an alternative to notification daemon)

Devil505 devil505linux at gmail.com
Fri Jul 9 21:07:15 CEST 2010


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=3677807736500eb3d65e7ab4609660e6e35939f7

commit 3677807736500eb3d65e7ab4609660e6e35939f7
Author: Devil505 <devil505linux at gmail.com>
Date:   Fri Jul 9 21:06:00 2010 +0200

xfce4-notifyd-0.1.0-2-i686
* replaces instead of provides (it's an alternative to notification daemon)

diff --git a/source/xfce4-extra/xfce4-notifyd/FrugalBuild b/source/xfce4-extra/xfce4-notifyd/FrugalBuild
index 375e5f0..75cabdf 100755
--- a/source/xfce4-extra/xfce4-notifyd/FrugalBuild
+++ b/source/xfce4-extra/xfce4-notifyd/FrugalBuild
@@ -3,14 +3,14 @@

pkgname=xfce4-notifyd
pkgver=0.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="notification daemon for the xfce desktop"
url="http://spuriousinterrupt.org/projects/xfce4-notifyd"
depends=('dbus-glib' 'gtk+2-libs' 'cairo' 'zlib' 'libxfcegui4' 'libxext' 'libxfixes' 'libsm' 'libuuid' 'libgcc' 'libsexy')
makedepends=('pkgconfig' 'intltool')
options=('scriptlet')
groups=('xfce4-extra')
-provides=('notification-daemon')
+replaces=('notification-daemon')
conflicts=('notification-daemon')
_F_gnome_iconcache="y"
Finclude xfce4 gnome-scriptlet


More information about the Frugalware-git mailing list