[Frugalware-git] gnometesting: gnome-panel-2.32.1-4-x86_64

bouleetbil bouleetbil at frogdev.info
Sun Jan 23 23:39:40 CET 2011


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=gnometesting.git;a=commitdiff;h=e302d4ec339b510df61edbcc57a25c64df6c8cc0

commit e302d4ec339b510df61edbcc57a25c64df6c8cc0
Author: bouleetbil <bouleetbil at frogdev.info>
Date:   Tue Jan 25 06:42:04 2011 +0100

gnome-panel-2.32.1-4-x86_64

- rebuild with libxml2 2.7.8

diff --git a/source/gnome-extra/gnome-panel/FrugalBuild b/source/gnome-extra/gnome-panel/FrugalBuild
index 5df264a..bca7614 100644
--- a/source/gnome-extra/gnome-panel/FrugalBuild
+++ b/source/gnome-extra/gnome-panel/FrugalBuild
@@ -3,10 +3,10 @@

pkgname=gnome-panel
pkgver=2.32.1
-pkgrel=3
+pkgrel=4
pkgdesc="GNOME panel and core applets"
rodepends=('alacarte>=0.11.1.1')
-depends=('gnome-desktop2' 'gnome-menus>=2.30.4' \
+depends=('libxml2>=2.7.8' 'gnome-desktop2' 'gnome-menus>=2.30.4' \
'libwnck>=2.28.0-2'  'rarian>=0.8.0' 'dbus-glib>=0.71' 'avahi-glib>=0.6.17' 'librsvg>=2.32.0' \
'libcanberra-gtk2' 'libbonoboui' 'libkrb5' 'openssl>=1.0.0-3' 'libgweather>=2.91.0')
makedepends=('intltool' 'gtk-doc>=1.9' 'gnome-doc-utils>=0.14.0' 'krb5')


More information about the Frugalware-git mailing list