[Frugalware-git] ryuotesting5: pulseaudio-2.1-1-x86_64 * rebuild with systemd's udev * version bump

James Buren ryuo at frugalware.org
Wed Aug 22 21:32:34 CEST 2012


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=ryuotesting5.git;a=commitdiff;h=c7bb10bdc6155a7dbca7a1718c1f07bcb7c30a12

commit c7bb10bdc6155a7dbca7a1718c1f07bcb7c30a12
Author: James Buren <ryuo at frugalware.org>
Date:   Wed Aug 22 14:30:55 2012 -0500

pulseaudio-2.1-1-x86_64
* rebuild with systemd's udev
* version bump

diff --git a/source/xmultimedia/pulseaudio/FrugalBuild b/source/xmultimedia/pulseaudio/FrugalBuild
index 570dd76..1932026 100644
--- a/source/xmultimedia/pulseaudio/FrugalBuild
+++ b/source/xmultimedia/pulseaudio/FrugalBuild
@@ -2,8 +2,8 @@
# Maintainer: bouleetbil <bouleetbil at frogdev.info>

pkgname=pulseaudio
-pkgver=1.1
-pkgrel=13
+pkgver=2.1
+pkgrel=1
pkgdesc="PulseAudio is a sound server with an advanced plugin system"
url="http://pulseaudio.org/"
depends=('speex' 'liboil' 'audiofile' 'libsndfile' 'libtool' 'libatomic_ops' 'libsamplerate' 'flac' 'glib2' \
@@ -19,7 +19,7 @@ archs=('i686' 'x86_64')
up2date="Flasttar http://freedesktop.org/software/$pkgname/releases/"
source=(http://freedesktop.org/software/$pkgname/releases/$pkgname-$pkgver.tar.gz \
README.Frugalware default.pa)
-sha1sums=('acfd86b40f9574e419d33f1dbaef7e172a6b6011' \
+sha1sums=('957399478456c1dd5632bc84e9ee06a07a9c4c9c' \
'2a29c451c32e7335831067d3cc0d7bb4f5e7460e' \
'6e673306a0fdf60f6c59f8c09f3d8049769c0632')

@@ -31,7 +31,7 @@ subdescs=('pulseaduio client library' 'PulseAudio ESD compatibility layer' 'Puls
subrodepends=("" "pulseaudio=$pkgver" \
"pulseaudio=$pkgver bluez" "pulseaudio=$pkgver libx11 libxtst" "pulseaudio=$pkgver avahi" \
"pulseaudio=$pkgver jack" "pulseaudio=$pkgver gconf")
-subdepends=('dbus xcb-util gdbm>=1.10 libasyncns libcap libxtst libsm libsndfile json-c' '' '' '' '' '' '')
+subdepends=('systemd>=188 dbus xcb-util gdbm>=1.10 libasyncns libcap libxtst libsm libsndfile json-c' '' '' '' '' '' '')
subgroups=('xmultimedia' 'xmultimedia-extra' 'xmultimedia-extra' \
'xmultimedia' 'xmultimedia-extra' 'xmultimedia-extra' 'gnome-extra')
subarchs=('i686 x86_64' 'i686 x86_64' 'i686 x86_64' 'i686 x86_64' 'i686 x86_64' 'i686 x86_64' 'i686 x86_64')


More information about the Frugalware-git mailing list