[Frugalware-git] frugalware-current: luminance-hdr-2.5.1-6-x86_64

DeX77 dex77 at frugalware.org
Fri Dec 1 13:31:53 CET 2017


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=frugalware-current.git;a=commitdiff;h=48b7d6d9aa2de1a668dabb17d209c05db592f922

commit 48b7d6d9aa2de1a668dabb17d209c05db592f922
Author: DeX77 <dex77 at frugalware.org>
Date:   Fri Dec 1 13:30:26 2017 +0100

luminance-hdr-2.5.1-6-x86_64

* rebuild with kernel openexr>=2.2.1-2

diff --git a/source/xapps-extra/luminance-hdr/FrugalBuild b/source/xapps-extra/luminance-hdr/FrugalBuild
index 6dde65b..dffe73b 100644
--- a/source/xapps-extra/luminance-hdr/FrugalBuild
+++ b/source/xapps-extra/luminance-hdr/FrugalBuild
@@ -3,11 +3,11 @@

pkgname=luminance-hdr
pkgver=2.5.1
-pkgrel=5
+pkgrel=6
pkgdesc="An open source graphical user interface application that aims to provide a workflow for HDR imaging"
archs=('x86_64')
groups=('xapps-extra')
-depends=('exiv2>=0.26' 'openexr>=2.2.1' 'libgomp>=6.2.1-5' 'fftw' 'gsl>=2.4' 'libraw>=0.18.0' 'lcms2>=2.8-2' \
+depends=('exiv2>=0.26' 'openexr>=2.2.1-2' 'libgomp>=6.2.1-5' 'fftw' 'gsl>=2.4' 'libraw>=0.18.0' 'lcms2>=2.8-2' \
'libboost>=1.61.0' 'qt5-webengine>=5.9.2' 'qt5-svg>=5.9.2')
makedepends=('boost>=1.61.0' 'qt5-tools>=5.9.2')
replaces=('luminance')


More information about the Frugalware-git mailing list