[Frugalware-git] kde5: libksane-17.04.2-1-x86_64 * Version bump

crazy crazy at frugalware.org
Tue Jun 13 21:53:05 CEST 2017


Git-Url: http://git.frugalware.org/gitweb/gitweb.cgi?p=kde5.git;a=commitdiff;h=4c162e6cc6dc1ef44b576e9fa631be6738d505d1

commit 4c162e6cc6dc1ef44b576e9fa631be6738d505d1
Author: crazy <crazy at frugalware.org>
Date:   Tue Jun 13 21:52:53 2017 +0200

libksane-17.04.2-1-x86_64
* Version bump

diff --git a/source/kde5/libksane/FrugalBuild b/source/kde5/libksane/FrugalBuild
index 62ce6ab..9564ef8 100644
--- a/source/kde5/libksane/FrugalBuild
+++ b/source/kde5/libksane/FrugalBuild
@@ -2,7 +2,7 @@
# Maintainer: DeX77 <dex77 at frugalware.org>

pkgname=libksane
-pkgver=17.04.1
+pkgver=17.04.2
pkgrel=1
pkgdesc="KDE SANE interface library."
_F_kde_project="applications"
@@ -10,7 +10,7 @@ Finclude kf5
archs=("x86_64")
depends=('sane-backends>=1.0.25-3' "kwallet5>=$_F_kf5_full" "ktextwidgets>=$_F_kf5_full" \
'libusb>=0.1.5-5' "qt5-x11extras>=$_F_kdever_qt5" "qt5-svg>=$_F_kdever_qt5")
-sha1sums=('c3ca59a80502490d3445a43fb5ab9631876d0f4c')
+sha1sums=('aa69e5bd7e82df70cec1c96664a7b8b03d342947')

replaces=('ksaneplugin')
conflicts=("${replaces[@]}")


More information about the Frugalware-git mailing list