[Frugalware-security] [ FSA-40 ] bind

voroskoi noreply at frugalware.org
Thu Nov 9 14:38:45 CET 2006


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Frugalware Security Advisory                           FSA-40

Date: 2006-11-09
Package: bind
Vulnerable versions: <= 9.3.2_P1-1siwenna1
Unaffected versions: >= 9.3.2_P2-1siwenna1
Related bugreport: http://bugs.frugalware.org/task/1420
CVE: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-4339
			http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2937
			http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2006-2940

Description
===========

Some vulnerabilities have been reported in BIND, which can be exploited by malicious people to bypass certain security restrictions or cause a DoS (Denial of Service).
The vulnerabilities are caused due to the potential use of vulnerable OpenSSL libraries.

Updated Packages
================

Check if you have bind installed:

	# pacman -Q bind

If found, then you should upgrade to the latest version:

	# pacman -Sy bind

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: See http://ftp.frugalware.org/pub/README.GPG for info

iD8DBQFFUy9lZ7NElSD1VhkRAqFoAJkBFKE/yLRKF+41c32IKDKxf41NsQCcCqAm
OIIQ51/StCJGhFeyJOSphVk=
=VoyW
-----END PGP SIGNATURE-----


More information about the Frugalware-security mailing list