[Frugalware-security] [ FSA-245 ] koffice

vmiklos noreply at frugalware.org
Mon Aug 13 19:28:56 CEST 2007


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Frugalware Security Advisory                           FSA-245

Date: 2007-08-13
Package: koffice
Vulnerable versions: <= 1.6.2-1
Unaffected versions: >= 1.6.2-2terminus1
Related bugreport: http://bugs.frugalware.org/task/2301
CVE: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2007-3387

Description
===========

A vulnerability has been reported in KDE and KOffice, which potentially can be exploited by malicious people to compromise a user's system.

The vulnerability is caused due to the use of vulnerable Xpdf code, which may allow the execution of arbitrary code.

Updated Packages
================

Check if you have koffice installed:

	# pacman-g2 -Q koffice

If found, then you should upgrade to the latest version:

	# pacman-g2 -Sy koffice

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (GNU/Linux)
Comment: See http://ftp.frugalware.org/pub/README.GPG for info

iD8DBQFGwJTYZ7NElSD1VhkRAk8tAJ9E/d51HLfYmAyBJGsSCsinv4EJugCfWu5H
RL1u74XCupw0cgr2NV8ZhU8=
=HxlA
-----END PGP SIGNATURE-----


More information about the Frugalware-security mailing list