[Frugalware-security] [ FSA-746 ] libreoffice

Miklos Vajna vmiklos at frugalware.org
Thu Oct 6 12:15:14 CEST 2011


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Frugalware Security Advisory                           FSA-746

Date: 2011-10-06
Package: libreoffice
Vulnerable versions: <= 3.4.2.3-1
Unaffected versions: >= 3.4.3.2-1mores1
Related bugreport: http://bugs.frugalware.org/task/4609
CVE: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2011-2713

Description
===========

Red Hat, Inc. security researcher Huzaifa Sidhpurwala reported multiple vulnerabilities in the binary Microsoft Word (doc) file format importer where custom crafted documents trigger out of bounds behaviour.
Thanks to Huzaifa Sidhpurwala of Red Hat Security Team for reporting this vulnerability.

Updated Packages
================

Check if you have libreoffice installed:

	# pacman-g2 -Q libreoffice

If found, then you should upgrade to the latest version:

	# pacman-g2 -Sy libreoffice

Availability
============

The latest revision of this advisory is available at
http://frugalware.org/security/746

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)
Comment: See http://ftp.frugalware.org/pub/README.GPG for info

iEYEARECAAYFAk6Nf7EACgkQZ7NElSD1VhlH4gCgmCVlox2+MD3IE6+OaC5CPZEP
yRoAn3SDstnWvHZSg3r/VfRqDSfqLuj+
=05P0
-----END PGP SIGNATURE-----


More information about the Frugalware-security mailing list